PDA

توجه ! این یک نسخه آرشیو شده میباشد و در این حالت شما عکسی را مشاهده نمیکنید برای مشاهده کامل متن و عکسها بر روی لینک مقابل کلیک کنید : بالا نیامدن xperia tx بعد از آپدین آنلاین



Peymansh21
2014-10-30, 06:43 AM
خواهش میکنم کمک کنید

من یه گوشی xperia tx دارم از طریق وای فای آپدیت آنلاین کردم گوشی خاموش روشن شد دیگه بالا نمیاد
رام رسمی جدید رو دانلود کردم اما توسط فلش تولز هم نمیتونم رام رو نصب کنم چون گوشی اصلا روی فلش مود نمیره
هارد ریست فکتوری هم اصللا منوش بالا نمیاد چون یه چیزی جلوش رو داره میکیره

و اما ارور اصلی

گوشی رو که باتریش رو در میارم و دوباره جا میزنم و روشنش که میکنم پس از آرم sony عکس یه آچار و پائینش یه نوار آبی رنگ نشون میده اما هر چی منتظر بمونم هیچ اتفاقی نمیفته

عکس ارور رو پیوست کردم

لطفاً مشکلم رو حل کنید

Peymansh21
2014-10-31, 09:10 AM
آقایون کسی نمیتونه بهم کمک کنه؟

alino1991
2014-10-31, 10:06 AM
حاجی مطمعنی آپدیت آنلاین کردی؟
این پیغام وقتی میاد ک رام مربوط ب گوشی خودتون رو اشتباه فلش زده باشین.
با آپدیت سرویس خوذ گوشی آپدیت کردی یا با کامپیوتر؟


حالا مشکلی نیست.
ی رام مخصوص گوشی خودت با فرمت ftf دانلود کن با برنامه فلش تولز فلش کن درست میشه.


.

alino1991
2014-10-31, 10:09 AM
برای اینکه بتونی گوشی رو فلش کنی بعد از نصب آخرین ورژن flash tools ب محل نصب برنامه برو و وارد فولدر drivers شو ی فایل exe هست ران از ادمین کن و تیک گزینه فلش مود و فست بود و بعد تیک درایور گوشی خودت رو بزن و نصب کن.بعد هم ی ری استارت.
حالا رامیو ک دانلود کردی فلش کن.

.

Peymansh21
2014-11-05, 12:23 PM
آره بابا از طریق گوشیم با وای فای آپدیت کردم پس از آپدیت نصب رو زدم گوشی خاموش شد و دیگه روشن نمیشه بازار بردم بعضی ها میگن سافت بریک شده و بعضی هام چرت و پرت های دیگه میگن ولی درست نشد

wertical
2014-11-24, 03:18 PM
سلام
می خوام در مورد آپدیت گوشیم و بالا نیومدنش و چگونگی بر طرف شدن مشکل بگم شاید به دردتون بخوره.

من گوشیمو (Sony Xperia TX) دیروز آپدیت کردم> به صورت آنلاین و از طریق wifi حدود 250 مگا بایت
آپدیتو نصب کردم و همه چیز عادی بود و گوشی خاموش روشن شد و مثل اینکه داره یه کار سنگین می کنه :) بعد از روشن شدن و تغییراتی که بعد از آپدیت دیده میشد، یه مسئله بود، اونم این که بازم آپدیت جدید داشت (نسخه A9.2.A.0.295) (البته A اولو حذف کنید بخاطر اینکه درست بنویسم اینجوری نوشتم)
ولی من این آپدیتو که 400 مگه رو انجام ندادم تا اینکه امروز صبح که دیدم گوشی یکم قاطی کرده خاموش روشنش کردم (و بر طبق عادت معمولا یکی دو روز یه بار گوشیمو خاموش روشن می کنم و به نظرم بهتره این کارو بکنید) وقتی این کارو کردم گوشی خاموش شد ولی موقع روشن شدن علامت تعمیر گوشی (یه مثلت داخلش آچار و پیچ کوشتی) ظاهر شد :( ؟!
من یه 45 دقیقه منتظر موندم ولی درست نشد! :riz273:
گوشی رو به شارژ زدم دیدم شارژ نمیشه! :(
باتری و سیم کارت و کارت حافظه گوشیو در آوردم و گوشیو از طریق کابل به لپ تاپ وصل کردم دیدم علامت سونی اومد :) بعدش باتری رو سر جای خودش گذاشتم و بازم به لپ تاپ وصل کردم بازم علامت آچار اومد و بالا نیومد حدودا بعد از 15 دقیقه دیدم که لپ تاپ حافظه گوشیو شناخت و گوشی خاموش شد. :21:
گوشیو از کابل در آوردم و روشن کردم بازم علامت آچار اومد (منم عصبانی :9:) ایندفعه اونقدر دکمه پاورو نگه داشتم که گوشی علامت سونی رو آورد :) و بعد از یه دو سه دقیقه گوشی به حالت عادی در اومد. :10: :63:

امیدوارم مفید بوده باشه.

demonio98
2014-11-24, 03:24 PM
سلام
می خوام در مورد آپدیت گوشیم و بالا نیومدنش و چگونگی بر طرف شدن مشکل بگم شاید به دردتون بخوره.

من گوشیمو (Sony Xperia TX) دیروز آپدیت کردم> به صورت آنلاین و از طریق wifi حدود 250 مگا بایت
آپدیتو نصب کردم و همه چیز عادی بود و گوشی خاموش روشن شد و مثل اینکه داره یه کار سنگین می کنه :) بعد از روشن شدن و تغییراتی که بعد از آپدیت دیده میشد، یه مسئله بود، اونم این که بازم آپدیت جدید داشت (نسخه A9.2.A.0.295) (البته A اولو حذف کنید بخاطر اینکه درست بنویسم اینجوری نوشتم)
ولی من این آپدیتو که 400 مگه رو انجام ندادم تا اینکه امروز صبح که دیدم گوشی یکم قاطی کرده خاموش روشنش کردم (و بر طبق عادت معمولا یکی دو روز یه بار گوشیمو خاموش روشن می کنم و به نظرم بهتره این کارو بکنید) وقتی این کارو کردم گوشی خاموش شد ولی موقع روشن شدن علامت تعمیر گوشی (یه مثلت داخلش آچار و پیچ کوشتی) ظاهر شد :( ؟!
من یه 45 دقیقه منتظر موندم ولی درست نشد! :riz273:
گوشی رو به شارژ زدم دیدم شارژ نمیشه! :(
باتری و سیم کارت و کارت حافظه گوشیو در آوردم و گوشیو از طریق کابل به لپ تاپ وصل کردم دیدم علامت سونی اومد :) بعدش باتری رو سر جای خودش گذاشتم و بازم به لپ تاپ وصل کردم بازم علامت آچار اومد و بالا نیومد حدودا بعد از 15 دقیقه دیدم که لپ تاپ حافظه گوشیو شناخت و گوشی خاموش شد. :21:
گوشیو از کابل در آوردم و روشن کردم بازم علامت آچار اومد (منم عصبانی :9:) ایندفعه اونقدر دکمه پاورو نگه داشتم که گوشی علامت سونی رو آورد :) و بعد از یه دو سه دقیقه گوشی به حالت عادی در اومد. :10: :63:

امیدوارم مفید بوده باشه.

وقتی بوتلودر گوشی باز باشه و بصورت آنلاین آپدیت بشه ، این اتفاقی که برای شما پیش اومده ، پیش میاد

smwco
2015-12-24, 09:24 PM
دوستان حالا که علت شناسایی شد کسی میتونه در مورد حل این مشکل راهنمایی کنه؟ من با دو ورژن مختلف فلش کردم وقتی اینفو میگیرم همون نسخه قبل رو نشون میده و بالا نمیاد. لطفا راهنمایی کنید

mrm63
2016-01-22, 06:38 PM
سلام به همگی.
برای حل این مشکل کافیه که با باکس سیتول سه تا فایل زیر رو از ساپورت سیتول دانلود کنید و به ترتیبی که نوشتم فلش کنید. برای مدل LT29i Sony Xperia TX :

A.9_2_A_1_215.FSP_Hayabusa_GLOBAL_HSPA_1266_5813_S 1_SW_LIVE_7054_PID1_0002.R3J.SIN_FILE_SET
B.R12A.MS_CDF_1266_7567.SIN_FILE_SET
C.9_2_A_1_215.APP_SW_Hayabusa_GENERIC_1253_6298_S1 _SW_LIVE_7054_PID1_0002.SIN_FILE_SET

که به ترتیب 700 مگابایت و 830 مگابایت و 15 مگابایت هستند. این رام برای USA است و دارای زبان شیرین فارسی هم هست.
امیدوارم که مشکلتون 100% حل بشه.:3::3::3: